Storing/Onderhoud

Security Advisory: kwetsbaarheid in WordPress code

By 1 February 2012No Comments

Versie 3.2.1 van de bekende blog-software WordPress bevat een kwetsbaarheid die momenteel actief wordt misbruikt. Meer informatie over de kwetsbaarheid is hier te vinden.

Wij adviseren u dringend om alle security fixes van door u geïnstalleerde applicaties zo spoedig mogelijk aan te brengen om te voorkomen dat u het slachtoffer wordt van kwaadwillende aanvallers. Dit advies geldt niet alleen voor WordPress maar is van toepassing op alle applicaties die u installeert.

Wij willen u tevens wijzen op het belang van een gevalideerde recente backup van uw omgeving. Deze dient u zelf periodiek te maken via het DirectAdmin control panel.